当前位置:文库下载 > 所有分类 > 经管营销 > 【股票指标公式下载】-【通达信】天马图(副图)
免费下载此文档侵权投诉

【股票指标公式下载】-【通达信】天马图(副图)

【股票指标公式下载】-【通达信】天马图(副图)

【股票指标公式下载】-【通达信】天马图(副图)

【通达信】天马图(副图)-指标公式源码

天马图H1:EMA(CLOSE,8);

H2:EMA(天马图H1,20);

LH牛熊界:EMA(CLOSE,240),COLORRED;

VAR1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100; VAR2:=SMA(VAR1,5,1);

VAR3:=SMA(VAR2,8,1);

VAR4:=CROSS(VAR2,VAR3) AND VAR3<20;

VAR5:=CLOSE>LLV(CLOSE,60)+0.3*LLV(CLOSE,60) AND VAR4; VAR6:=IF(CLOSE>1000,VAR4,VAR5);

STICKLINE(天马图H1>H2,天马图H1,H2,1,1),COLORYELLOW; STICKLINE(天马图H1>H2,天马图H1,H2,1,2);

STICKLINE(天马图H1<H2,天马图H1,H2,1,1),COLORBLUE;

DRAWTEXT(CROSS(天马图H1,H2),天马图H1*0.962,''),COLORYELLOW; DRAWTEXT(CROSS(天马图H1,H2),天马图H1*0.98,'●'),COLORWHITE; DRAWTEXT(CROSS(天马图H1,H2),天马图H1*0.952,''),COLORRED; DRAWTEXT(CROSS(天马图H1,H2),天马图H1*0.982,'●'),COLORRED; DRAWTEXT(CROSS(天马图H1,H2),天马图H1*0.98,'↑'),COLORYELLOW;

【通达信】天马图(副图)-指标公式效果图

第1页

免费下载Word文档免费下载:【股票指标公式下载】-【通达信】天马图(副图)

(下载1-2页,共2页)

我要评论

返回顶部