当前位置:文库下载 > 所有分类 > 经管营销 > 【股票指标公式下载】-【通达信】捉牛股(压力位、支撑位)
免费下载此文档

【股票指标公式下载】-【通达信】捉牛股(压力位、支撑位)

【股票指标公式下载】-【通达信】捉牛股(压力位、支撑位)

【股票指标公式下载】-【通达信】捉牛股(压力位、支撑位)

【通达信】捉牛股(压力位、支撑位)-指标公式源码

STICKLINE(CLOSE<OPEN AND

REF(CLOSE,1)>REF(OPEN,1),REF(CLOSE,1),REF(CLOSE,1),2,0),COLORFFFFFF; RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

RSV12:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100; K12:=SMA(RSV12,3,1);

D12:=SMA(K12,3,1);

J12:=3*K12-2*D12;

RSV24:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100; K24:=SMA(RSV24,3,1);

D24:=SMA(K24,3,1);

J24:=3*K24-2*D24;

压力

位:IF(CROSS(J24,J),H,REF(H,BARSLAST(CROSS(J24,J)))),COLORRED,LINETHICK2;

支撑

位:IF(CROSS(J,J24),L,REF(L,BARSLAST(CROSS(J,J24)))),COLOR77AAFF,,LINETHICK2;

AA10:=MA(C,10);

BB10:=ATAN((AA10-REF(AA10,1)))*180/3.1416;

STICKLINE(BB10>1 AND AA10>REF(AA10,1), AA10,REF(AA10,1),8,0),COLORRED; STICKLINE(BB10<1 AND AA10<REF(AA10,1),

AA10,REF(AA10,1),8,1),COLORGREEN;

AA20:=MA(C,20);

BB20:=ATAN((AA20-REF(AA20,1)))*180/3.1416;

STICKLINE(BB20>1,AA20,REF(AA20,1),8,0),COLORYELLOW;

STICKLINE(BB20<1,AA20,REF(AA20,1),8,1),COLORBBCCCC;

【通达信】捉牛股(压力位、支撑位)-指标公式效果图

第1页

免费下载Word文档免费下载:【股票指标公式下载】-【通达信】捉牛股(压力位、支撑位)

(下载1-2页,共2页)

我要评论

返回顶部